Check your iPhone software now

23 July 2018

It’s time to check if your iPhone needs a software update.

Soon, we won't support iOS7 on the Express Plus Centrelink mobile app.

iOS7 is software for iPhone, iPad, and iPod touch released in 2013.

Please make sure your iPhone has the most recent software available to you.

This is so you can get new app features, support, and get updates from the App Store.

If you can’t update you won’t get new versions of our app.

If you use iOS7 and have an:

  • iPhone 4, you won’t be able to update past iOS7, but you can keep using your current version of the app
  • iPhone 4S or newer, you’ll be able to update your iPhone software to iOS9 or higher, then, you’ll be able to download new versions of the app

To find out if you’re using iOS7:

  • go to your iPhone home screen
  • tap on the Settings icon
  • click General
  • tap About
  • locate Version to see if you're using iOS7

If you need to update your iPhone software:

  • tap on the Settings icon
  • select General
  • select Software Update

This doesn’t affect Express Plus Lite, Express Plus Medicare or Express Plus Child Support mobile apps.

Next steps

Read our Centrelink online help guides.

Read all Centrelink news for individuals.

Page last updated: 9 August 2018